Home About Us News How to Refer Join Us Contact Us

...Take the first steps towards a healthier & more productive organisation

CLIENT LOG IN

e: info@heales.com

t:0844 842 1755

w:www.heales.com

Pre-employments > Musculoskeletal Disorders > Health Promotion & Education > Immunisations & Vaccinations >

Copyright © 1999- 2013 Heales Medical All rights reserved.


HM Partnership LLP

27 Bridge Street, Hitchin, Hertfordshire SG5 2DF. Registration Number: OC345894

Heales Business Services Ltd

146, Sundon Park Road, Luton, Bedfordshire LU3 3AH. Registration Number: 3779908

Home

About Us

News

How to Refer

Join Us

Contact




Ill Health Retirement

MSD

EAP

Service Management

Student Clearance


PEQ’s

Sickness Absence

Health Surveillance

Imm’s & Vacs

Health Promotion


0844 842 1755

info@heales.com

Ill Health Retirement >EAP -  Employee Assistance >Health Surveillance >Management Referrals >Service Management >Student Clearance >Mail: info@heales.com?subject=Enquiry from Website

Security Notice: Upgrade Your Browser

In order to provide our customers with a more reliable and secure connection to our online system, we will begin disabling access by 15 Feb 2016 to www.heales.com from browsers that do not support SSL versions TLS 1.1 & TLS 1.2 in order to modernize security protocols across the internet and protect private data.

The chart below shows what O/S (Operating Systems) and Browsers support TLS 1.1 & TLS 1.2. Only users that use older versions of Internet Explorer, Chrome, or Firefox as their browser will not have the ability to support TLS 1.1 & 1.2. In order to login to our system, you may need to install another browser such as Chrome or FireFox, or upgrade to a newer version of the browsers and operating systems.

Operating System / Browser Version                                   Support TLS 1.1 & 1.2


Note: Most OS/Browser combinations currently in use support TLS 1.1 & TLS 1.2, there is a chance they may not be enabled in your browser settings. This could be especially true if you’re using an older browser version. If you’re using one of the supported OS/Browser listed above and cannot access this site after this change, please follow the instructions below.


Enabling SSL Versions TLS 1.1 & TLS 1.2


Please select the browser that you are using to connect to this site:


Internet Explorer:

·        Open Internet Explorer

·        Click Alt T and select “Internet Options”.

·        Select the “Advanced” tab.

·        Scroll down to the “Security” section.

·        Locate and check “Use TLS 1.1 and TLS 1.2″.

·        Then, press the “OK” button.


Google Chrome:

·        Open Google Chrome

·        Click Alt F and select “Settings”.

·        Scroll down and select “Show advanced settings…”

·        Scroll down to the Network section and click on “Change proxy settings…”

·        Select the “Advanced” tab.

·        Scroll down to the “Security” section.

·        Locate and check “Use TLS 1.1 and TLS 1.2″.

·        Then, press the “OK” button.


FireFox:

·        Open FireFox

·        Type in “about:config” in the URL bar and press Enter

·        Scroll down to “security.tls.version.max” and press enter

·        Set the value to 3

·        Then, press the “OK” button.


Opera:

·        Open Opera

·        Click Ctrl+F12

·        Click on “Security”

·        Click on “Security Protocols…”

·        Check on “Enable TLS 1.1 & TLS 1.2”

·        Press the “OK” button.

·        Then, press the “OK” button.


Safari:

·        There are no options for enabling SSL protocols. If you are using Safari version 7 or greater, TLS 1.1 & 1.2 are automatically enabled.


Want to know more about TLS, SSL and internet security?

You can test your own browser by visiting https://www.howsmyssl.com/

Visit http://www.dentsply.com/en/pci-security-standards.html for more information